Jump to content
Health Discovery Network
k9dancer

Weird issues with forum?

Recommended Posts

OK, I have been posting here for over 10 years now. Recently (today), I've noticed that when you click on the community tab there are certain words or groups of words that are highlighted in green. If I run my cursor over them to click on a link to one of the boards, I will suddenly be thrown off the page and will be redirected to some weird advertisement for online gaming or other things. This is the only site I am having this problem with, so I am thinking it's something new that's been done? It's EXTREMELY annoying to try to get out of these new windows once they start popping up. Is anyone else having this problem? Some of the pages I've been redirected to have been blocked as being suspicious by my anti virus. I love this site and I understand the need for advertising, however, this is bad enough that it makes me want to leave.

 

Help, anyone?

 

PS, I just noticed when I posted this that there are keywords in my post that are highlighted as well. When I went to edit my post, a window popped up that said I might need to update my media player and directed me to install something. What's going on? It's almost like this board has been hijacked.


Ann

SW: 158.6 Dec 2010

G.W. 137

 

C.W. 125, Dec. 7, 2018

Share this post


Link to post
Share on other sites

OK. Problem solved. It was on my end. Apparently yesterday while I was updating my AVG virus protection, I should've gone straight to their website to do it. I downloaded the update from a different site and was confused into thinking other downloads were part of the AVG anti-virus. The virus software was picking it up. It was a bunch of ad malware. I had to manually go in and delete all of the components from the computer. It seems to be fixed now, so keeping my fingers crossed. Just a warning to anyone updating free software. Go directly to the site of the company and not some other site that offers the download for free. It caused me one huge headache.


Ann

SW: 158.6 Dec 2010

G.W. 137

 

C.W. 125, Dec. 7, 2018

Share this post


Link to post
Share on other sites

Ann,

 

It seems like a strange coincidence, I have been having a couple of weird issues with the forum lately too. It is possible I also have a computer infection, but it appears like it is more generalized to the boards here. I sometimes get a pop-up that opens in a new tab when clicking some forum links. Usually on my first visit to the community home page. I thought maybe I mis-clicked on one of our banner advertisements, but after a 3rd time I doubted if that was the case. This is NOT intended behavior of our forums. I don't like pop-ups/pop-unders - I think they are annoying too, and there is no place here that we have intentionally added any of them. I'll try to keep my eyes peeled, and spend some time working on things here to make sure everything is up to date and secure. Please keep me updated if you have any recurring issues. If anyone else notices anything amiss, please let me know A.S.A.P. Thanks


Jason

Share this post


Link to post
Share on other sites

Thanks. That's what I thought too.....that I accidentally clicked on a banner, but it happened every time I went to the forum. I'd try to post and it was like the whole page was hijacked and took me to some weird website. I haven't had any problems the last couple days although my virus program keeps finding bits and pieces of malware and neutralizing them.

 

I will let you know if there are any other problems. So far, so good though.


Ann

SW: 158.6 Dec 2010

G.W. 137

 

C.W. 125, Dec. 7, 2018

Share this post


Link to post
Share on other sites

It may or may not have been a fluke occurrence, but I haven't had the issue since I disabled all of our plug-ins for the forum - so I might have to look into them. I am getting ready for a big move but will work on things here when I can find time. We've lost some functionality that the plug-ins provided - such as preventing spammer registrations, and automatic user promotions.


Jason

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.