Jump to content
Health Discovery Network
dirtcakes

New Picture Uploads! ALPHA TESTING

Recommended Posts

Inserting pictures inline seems to be working great now!

Here's an example using them as attachments, instead of inserting them inline with the post:

 

army-girl-5978340.jpg

100px-Muttley-picture.gif

165638370.jpg

153942090.jpg

desktop-background9.jpg


Jason

Share this post


Link to post
Share on other sites
Testing again.

[ATTACH=CONFIG]137[/ATTACH] Ok, I am not able to load more then one pic.

 

Can anyone see this pic?


Trudie

HW: 195.6/SW: 195.6

CW: 133 PGW: 138 WWGW: 155

Share this post


Link to post
Share on other sites
Ok, I am not able to load more then one pic.

 

You should be able to repeat the process in the same post for more images.

It is one at a time for now, the uploader with multi-select seems to be broken.

Let me know if that works for more pictures!

 

The one you posted seems to be working. Anyone else?


Jason

Share this post


Link to post
Share on other sites

I'm guessing they are high quality pictures from a digital camera? You can try reducing the size or quality before uploading to speed it up.(recommended but shouldn't be necessary)

 

I know my camera takes some pictures 3 megabytes or more at 1080p - our current server limit is at 2mb for uploads.

I'll raise this later, it should get rid of the 'failed' uploads at least. We can handle em :)


Jason

Share this post


Link to post
Share on other sites

Raised the limit to 5mb

 

Testing one of those from my camera over 3mb

100_9105.jpg

My favorite spot when I was living in TN.


Jason

Share this post


Link to post
Share on other sites
Great pic Jace. Thanks, my pictures are from my iPhone.

Oh... hmm..:bcb_worry

I think some iPhone photos go over 2mb. Maybe that was still it.

 

How did the last two go? Some nice catches!


Jason

Share this post


Link to post
Share on other sites

Those both loaded easy, but I've got couple pictures I have tried a few times that just won't load. No biggie!

Yeah, she was a scared of the northern, but she had fun reeling it in!

IMG_0020.jpg


Trudie

HW: 195.6/SW: 195.6

CW: 133 PGW: 138 WWGW: 155

Share this post


Link to post
Share on other sites

That's weird, I was testing loading that picture then I deleted it but it stayed as an attached thumbnail...


Trudie

HW: 195.6/SW: 195.6

CW: 133 PGW: 138 WWGW: 155

Share this post


Link to post
Share on other sites

Strange there are some that just won't upload. I'll look into our error logs to see if I can pinpoint anything.

 

They do sometimes stay attached like that..

To remove - go advanced in the editor and then 'manage attachments' in the posting options, under the editor.

The paperclip button in the advanced editor tools will open the same thing. You'll see options to remove attachments in there.


Jason

Share this post


Link to post
Share on other sites

Oh also, custom Avatar and Profile pictures can be uploaded at any size now too!

 

You no longer have to resize them to the specified small dimensions before uploading. woot woot!


Jason

Share this post


Link to post
Share on other sites

Hey Trudie!

 

It looks like there is a recent add-on to our forum software that might address this issue. Unfortunately, it is not 'officially supported', and there have been a few noted bugs. I'll do some testing with it, and see what we can come up with. It should be a good starting point!


Jason

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]792[/ATTACH]

Testing with iPhone

 

Works way better with a computer, but I don't use my computer much...


Trudie

HW: 195.6/SW: 195.6

CW: 133 PGW: 138 WWGW: 155

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.